Degraded service for some sites in US regions
Incident Report for Cisco Secure Cloud Analytics
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 21:10 UTC
Update
The applied fix has corrected the problem in all regions, we will continue our normal operations monitoring.
Posted Feb 08, 2024 - 21:10 UTC
Update
We've seen substantial improvement over the last few hours. US region issues are resolved, and we expect resolution in other regions soon.
Posted Feb 08, 2024 - 19:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 14:23 UTC
Identified
The root cause of these intermittent failures has been identified and we are actively working on fixing this.
Posted Feb 08, 2024 - 13:10 UTC
Investigating
We currently face intermittent failures in several sites in the US region.
These failures affect telemetry ingest and endpoint modeling.
Posted Feb 08, 2024 - 11:48 UTC
This incident affected: Endpoint Modeling Engine.