Database Maintenance
Incident Report for Cisco Secure Cloud Analytics
Resolved
Website logins should be fully operational again.
Posted Jun 20, 2019 - 19:35 UTC
Monitoring
Website logins are coming back online now.
Posted Jun 20, 2019 - 19:23 UTC
Identified
We understand the problem and are applying updates. We expect resolution within 15 minutes. Our API is still operational.
Posted Jun 20, 2019 - 19:08 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2019 - 19:03 UTC
Investigating
We are undergoing some database maintenance and some portals may be unavailable.
Posted Jun 20, 2019 - 19:03 UTC
This incident affected: Website.