Sensor data problems for some customers
Incident Report for Cisco Secure Cloud Analytics
Resolved
Incident is resolved. Customers who were unable to use the standard sensor pool, and configured sensors to use the static IP address list had sensors unable to upload data for part of Thursday. The static IP address pool is now operational.
Posted May 16, 2019 - 23:32 UTC
Monitoring
We have processed a fix and are monitoring for further problems.
Posted May 16, 2019 - 23:23 UTC
Identified
Some customers using fixed IP addresses to send sensor data may are currently showing sensors offline.
Posted May 16, 2019 - 23:12 UTC
This incident affected: Endpoint Modeling Engine.