On-prem sensor connection issues (ANZ region)
Incident Report for Cisco Secure Cloud Analytics
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 18:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 18:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2020 - 18:07 UTC
Identified
The web service that communicates with SWC sensors is experiencing connectivity issues. This affects the ANZ region only. The problem has been identified and a fix is being implemented.
Posted Apr 07, 2020 - 18:07 UTC
This incident affected: Endpoint Modeling Engine.