Ongoing Issues with our Upstream Service Provider
Incident Report for Cisco Secure Cloud Analytics
Resolved
All of our internal metric are reporting green as normal now and all the services we use from our service provider that were impacted are now resolved. We will now continue our normal level of monitoring.
Posted Dec 08, 2021 - 02:21 UTC
Update
Our upstream Service Provider has mitigated their network issues and we are seeing recovery in all aspects of our service. We will continue monitoring until our service provider has fully recovered as well.
Posted Dec 08, 2021 - 00:23 UTC
Monitoring
We are aware of a problem with our upstream Service Provider and are monitoring the impact on the Secure Cloud Analytics service. Currently we don't see a major impact to our modeling engine. However, the Event Viewer and Cloud Compliance interfaces may not load consistently for all users during the Service Provider outage.

We are now seeing impact to our data ingest pipeline for some on-premises customers due to the Service Provider outage.
Posted Dec 07, 2021 - 17:34 UTC
This incident affected: Website and Endpoint Modeling Engine.