Access and data display issues in certain EU web portals
Incident Report for Cisco Secure Cloud Analytics
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 11:53 UTC
Update
Monitoring of operational metrics will continue overnight (EU time zones).
Posted Jan 22, 2020 - 22:50 UTC
Update
Monitoring of performance after the deployment of additional resources is ongoing. This will continue until operational metrics return to normal.
Posted Jan 22, 2020 - 21:26 UTC
Update
Monitoring for remaining problems is continuing. Additional resources have been deployed to speed up processing.
Posted Jan 22, 2020 - 20:23 UTC
Monitoring
Steps have been taken to mitigate the impact of the database issues affection the EU region. We are monitoring for remaining problems.
Posted Jan 22, 2020 - 19:20 UTC
Update
We are taking steps to mitigate the impact of the database issue affecting web portals in the EU region. A subset of customers may continue to notice missing data on affected sites.
Posted Jan 22, 2020 - 18:21 UTC
Identified
A database issue affecting a subset of customer web portals in the EU region has been identified. Engineers are investigating mitigations. Affected customers may experience issues logging in and see missing data in the SWC web portal.
Posted Jan 22, 2020 - 17:20 UTC
This incident affected: Website.