Degraded service for some sites in US regions
Incident Report for Cisco Secure Cloud Analytics
Resolved
Endpoint modeling results are normal again on the previously-affected sites in the US region. The operations team will continue to monitor for lingering issues, and has identified measures to prevent similar problems from happening in the future.
Posted Aug 07, 2021 - 00:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 23:04 UTC
Update
The rollout of the fix for the delayed endpoint modeling results is ongoing. This will continue throughout the evening in the US.
Posted Aug 06, 2021 - 21:33 UTC
Update
We are continuing to roll out a fix for the delayed endpoint modeling results.
Posted Aug 06, 2021 - 20:42 UTC
Identified
We've identified a problem that is causing delays for some sites' endpoint modeling results. A fix is being deployed.
Posted Aug 06, 2021 - 19:13 UTC
This incident affected: Endpoint Modeling Engine.