Degraded performance in US region
Incident Report for Cisco Secure Cloud Analytics
Resolved
The incident has been resolved and performance is back to normal for all geographies.
Posted Mar 01, 2024 - 14:54 UTC
Update
The processing times in US and EU have returned to normal, but we're continuing enhanced monitoring.
Posted Mar 01, 2024 - 02:15 UTC
Monitoring
The processing delays in EU have been resolved, and we will continue to monitor system health.

We continue to see improvement in US region delays, and we are monitoring closely.
Posted Feb 29, 2024 - 23:17 UTC
Investigating
We are currently facing processing delays in our endpoint modeling engine.
We have already taken measures and continue investigating/monitoring very closely.
Posted Feb 29, 2024 - 14:36 UTC
This incident affected: Endpoint Modeling Engine.