Degraded service in North American region
Incident Report for Cisco Secure Cloud Analytics
Resolved
Cisco has fully resolved our data latency issues, including delays in ingest, processing of observations and alerts, and UI access for impacted customers in our US region.

All systems are currently healthy at this time.
Posted Jul 21, 2024 - 22:40 UTC
Monitoring
Cisco has fully resolved our data latency issues, including delays in ingest, processing of observations and alerts, and UI access for impacted customers in our US region.

Recent and historical data processing has completed. Cisco continues to monitor the environment to ensure the further delays do not occur.
Posted Jul 21, 2024 - 20:02 UTC
Investigating
The North America region of the XDR Analytics (SCA) service is currently degraded with increased detection latency. During this time, customers will experience delays in data ingest and detections.
Posted Jul 21, 2024 - 02:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2024 - 21:03 UTC
Investigating
The North America region of the XDR Analytics (SCA) service is currently degraded with increase detection latency. The cause of the degradation has identified and remediated and web response times have recovered to normal levels. The detection engine is currently recovering. During this time, customers will experience delays in data ingest and detections.
Posted Jul 20, 2024 - 17:21 UTC
This incident affected: Website and Endpoint Modeling Engine.