[Resolved] Sensor processing issues for some customers
Incident Report for Cisco Secure Cloud Analytics
Resolved
The issue with certain customer sensors is resolved; we are keeping watch for other issues.
Posted May 15, 2017 - 21:32 UTC
Identified
The Observable web portal is showing sensors offline for a minority of customers, causing delayed or missing data. We are working on fixing the issue.
Posted May 15, 2017 - 20:17 UTC