Degraded service in the EMEA region
Incident Report for Cisco Secure Cloud Analytics
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 12:16 UTC
Monitoring
An incident has been identified affecting primarily the website, including users' ability to log in.
The incident happened around 07:00 UTC and a fix was implemented around 10:00 UTC.
We are actively monitoring the results of the fix.
Posted Feb 21, 2024 - 10:49 UTC
This incident affected: Website and Endpoint Modeling Engine.