[GovCloud] Web Portal Time Out on GovCloud Portals
Incident Report for Cisco Secure Cloud Analytics
Resolved
Our upstream provide has marked the incident as fully resolved and we will continue our normal monitoring of the service.
Posted Dec 15, 2021 - 16:19 UTC
Monitoring
Our upstream provide has identified the root cause and taken steps to restore connectivity. We are seeing improved responsiveness across geographic regions and will continue monitoring.
Posted Dec 15, 2021 - 16:13 UTC
Identified
Our upstream provider has confirmed Internet connectivity problems in the GovCloud region and is working on investigating the cause. We have seen various levels of responsiveness depending on geographic location.
Posted Dec 15, 2021 - 15:49 UTC
Investigating
We are aware of a portal outage in our GovCloud environment. We believe this to be a problem with our upstream service provider and are continuing to investigate.
Posted Dec 15, 2021 - 15:41 UTC
This incident affected: Website.