[Resolved] Processing Backlog
Incident Report for Cisco Secure Cloud Analytics
Resolved
All our queues have returned to normal levels.
Posted Apr 19, 2017 - 02:51 UTC
Monitoring
We have corrected the error in our backend system and are monitoring the backlog.
Posted Apr 18, 2017 - 15:55 UTC
Identified
We've experience an issue with our backend queueing system and are working on correcting the error.
Posted Apr 18, 2017 - 15:17 UTC