Degraded data ingest and processing
Incident Report for Cisco Secure Cloud Analytics
Resolved
Services are operating normally at this time.

After an unexpected service disruption due to AWS routine maintenance, Cisco has fully restored our data ingest, processing of observations and alerts, and UI functionality services for impacted customers in our EU region. Recent and historical data processing has completed. Certain customers may have experienced gaps in data ingest during the degradation that cannot be recovered.
Posted Jul 17, 2024 - 14:31 UTC
Monitoring
Cisco has restored our data ingest, processing of observations and alerts, and UI functionality after expected AWS routine maintenance caused an unexpected service disruption in our EU region. Recent data has completed processing analysis and historical data processing is in progress. Certain customers may have experienced gaps in data ingest during the degradation that cannot be recovered.

Please note that Cisco previously incorrectly reported that Event Viewer was impacted by this service degradation; Event Viewer was not impacted and remained functional during the degradation.
Posted Jul 17, 2024 - 01:33 UTC
Investigating
At 11 AM ET, Cisco observed a degradation in service in our EU region due to an AWS maintenance window. This has impacted data ingest, processing of observations and alerts, and UI functionality for event viewer and dashboard items for a limited number of customers. Cisco is in the process of resolving this issue and assessing any additional data impact. We will continue to update on our progress.
Posted Jul 16, 2024 - 15:00 UTC
This incident affected: Endpoint Modeling Engine.